onsdag 14 mars 2012

Umbraco

Jag installerar Umbraco mest för att med det testa den nya versionen av Visual Studio.  Har just fått ett trevligt meddelande:

Thanks for downloading the Umbraco CMS installer.

You are just a few minutes away from getting up and running. The installer will take you through the following process:-

1.Set up a database. There are a number of options available such as MS SQL Server and MS SQL Express Edition or you may wish to use the Microsoft SQL CE 4 database. You may need to consult your web host or system administrator.
2.You can then choose to install one of our great starter kits and a skin.
3.But whatever you do, don't forget to become part of the Umbraco community, one of the friendliest developer communities you will find. It’s what makes Umbraco such a great product and so much fun to use.


Jag startar WebMatrix, väljer my sites och där är Umbraco CNS 5. Klickar på Start here och - det händer ingenting. Umbraco väntar på localhost.

Får sedan samma meddelandet
Welcome to the Umbraco installation
Thanks for downloading the Umbraco CMS installer.

You are just a few minutes away from getting up and running. The installer will take you through the following process:-
1.Set up a database. There are a number of options available such as MS SQL Server and MS SQL Express Edition or you may wish to use the Microsoft SQL CE 4 database. You may need to consult your web host or system administrator.
2.You can then choose to install one of our great starter kits and a skin.
3.But whatever you do, don't forget to become part of the Umbraco community, one of the friendliest developer communities you will find. It’s what makes Umbraco such a great product and so much fun to use.
Enjoy!
Lets get started!


Klickar och - "Den här webbsidan är inte tillgänglig". Det vore ju bra att ha en web host or system administrator att fråga, men det är ju jag.

Går till http://umbraco.com. Inget uppslag. Installera om? Nej, klickar på files. Väljer html. Får en mall som kompletteras med Hello. Klickar på run. Och får meddelandet "It looks like Umbraco isn't installed yet - click here to launch the install wizard." Samma igen, hittar inte localhost.

Kommer igång när jag stänger Visual Studio! Men bara nytt välkommen. Installerar om från
http://www.microsoft.com/web/gallery/install.aspx?appid=Umbraco. Får besked om att installation är ok, startar den. Men ingen kontakt med Localhost.

Ger upp t.v.

Inga kommentarer:

Skicka en kommentar